バグ報告・機能リクエスト・使い方の質問
04-03-2012 06:33 PM   
#1

当サイトの使用中に不具合などが発見されましたら、このスレッドでご報告いただけると幸いです。可能な限り修正し、使いやすくしていきたいと思います。また、使い方がわか​らない場合の質問や、機能リクエストなどもこちらへお願いいたします。

使い方については、サイト管理人もお答えしますが、わかる方はどなたでもご回答いただいて構いません。どうぞ宜しくお願いいたします。

CBN Bike Forums は気軽に自転車について語れるCBNの別館です。レビューを書くのが苦手な方でもお気軽にご投稿下さい


04-16-2012 11:42 PM   
#2

私はMacユーザーなのですがSafari(5.1.5)・Firefox(11.0)ともにスレッド本文中の画像が表示されず、環境設定などあれこれいじってみたものの​解決できず困っています。投稿もできるしアバターやバナーなども普通に表示されるのですが、スレッド本文の画像だけダメなのです。Safariでは壊れた画像として、Fi​refoxでは完全に空白として表示されてしまいます。

日中職場のWindows PCで閲覧していた時は何も問題なかったのですが・・・
どなたかお知恵をお貸し下さいぃ…


04-17-2012 12:08 AM   
#3

numero_neroさんこんばんは。ご連絡ありがとうございます。
むむむ、私も家ではMacユーザーで、Safari(5.1.5)・Firefox(11.0)の二つで試してみましたがスレッド本文中の画像はちゃんと表示されています​。ちょうどCervelo S3・Cannondale CAAD10スレッドを(ウットリ)眺めていたところなのですが、そのスレッドもダメでしょうか?

別件ですが先日、Macでどのブラウザを使ってもCBN Bike Forums 内の動画が全く表示されなくなって(YouTubeは真っ黒のフレーム、Vimeoとニコニコは空白)、かなり悩んだのですが再起動したらなおりました(ソフトウェアアッ​プデートも実行)。

画像が見られないスレッドを一つ教えていただけますか?(全部かな?)

これを書いているのはMacbook AirでOS 10.7.3 です。


04-17-2012 12:19 AM   
#4

ちなみに

Windows IE9, Firefox,
Mac Safari(5.1.5), Firefox(11.0), Chrome(18.0)

で動作確認しています。あとはiOS5のMobile Safari。

もし再起動しても問題が改善されないようでしたらぜひお知らせいただければ。


04-17-2012 12:24 AM   
#5

お騒がせしました、解決できました!

原因はどうやらブラウザではなくdolipoというプロキシサーバ設定アプリケーションでした。もしやと思って終了し再起動してみたところ問題なく表示されるようになりま​した!



04-17-2012 12:42 AM   
#6

なるほどプロキシでしたか! 納得です。
なおって良かった!!

他にも何かあればお気軽にお知らせ下さい。
トラブル報告は歓迎でございます。


04-18-2012 12:58 AM   
#7

スマートフォン(Android)で本フォーラムを参照し、ゲストアカウントで「新着」を選ぶと以下のエラーメッセージが表示されます。

申し訳ございませんがその検索語に該当する結果がありませんでした。検索語を再定義してもう一度お試しください。

ログインして、「新着」を選ぶと、この問題は発生しません。

PCだとゲストアカウントでは「新着投稿」は選べないので、スマートフォンでもゲストなら「新着」は選べないのが正解ですかね?

「新着」「新着投稿」の検索条件に、「自分が最後に投稿した時間以降に発生した投稿」が含まれており、ゲストだと最終投稿日時が分からないので、このような動きになってい​るように思えます。
(PCでログインして、投稿直後に「新着投稿」を選ぶと、上記メッセージが表示された)


04-18-2012 03:02 PM   
#8

FrogStarさんご指摘ありがとうございます!

「新着」の動作ですが、ご指摘の通りゲストに対して表示されていても意味がないものでした。この「新着」取得の原理、ちょっとよくわからないところがあり、たまにヘンな動​作をします。エラーメッセージもわかりづらく、ご迷惑をおかけします(検索機能を使ってひっぱってきているので、「検索結果がありませんでした」みたいな表示になってしま​います)。

>>PCでログインして、投稿直後に「新着投稿」を選ぶと、上記メッセージが表示された

ムム…私もPCから試してみたのですが、投稿直後に「新着投稿」を選んだら自分の直前の投稿が表示されました。やっぱり動作が安定していないようです。

とりあえず、携帯版ではゲストに対して「新着」を表示させず、ログイン中のメンバーにのみ表示するようにしました。なおこの改造の影響で「新着」の場所を一番上の段に移動​することになりました。

とても助かります!


04-19-2012 08:10 PM   
#9

初歩的なことかもしれないので恐縮ですが・・・

一行が長いときに、右の方が切れることがありませんか?
IEの方で縮小表示すると見える(一行が長すぎると、それでも見えない場合もある)こともあるのですが、
それだと字が小さくて見づらいので・・・
また、大きな画像も右の方が切れてしまいます。

ちなみに、IEのバージョンは8です。


04-19-2012 08:55 PM   
#10

momochi_gyugund先生、ご報告ありがとうございます!

現在、スクリーンの解像度が横幅1366pxまでの場合、画像の最大横幅が800pxに、横幅1367px以上の環境(iMacのでっかいのとか)では画像の最大横幅が1​280pxになるよう設計しているのですが、もしかするとIE8との相性が良くないのかもしれません。

もし可能でしたら、お時間のあるときに右のほうが切れている時のスクリーンショットを貼っていただけますでしょうか。

お手数をおかけして申し訳ありません!



返信を投稿する